LeopardAssist icon

LeopardAssist

2.3.3

Instala Leopard en equipos que no cumplen requisitos mínimos

3.0

1

5.2k

1

Puntúa esta App

Por mucho que se empeñe Apple, tu Mac no se ha quedado antiguo para instalar Mac OS X Leopard en él.

Gracias a LeopardAssist puedes instalar el último sistema operativo de Apple en un ordenador que no cumpla los requisitimos mínimos para ello.

Lo que realmente hace la aplicación es hacer creer al instalador de Leopard que el equipo cumple con la velocidad de procesador mínima requerida: 867 Mhz.

Los modelos de Mac que pueden beneficiarse de esta aplicación son los siguientes:
- Power Macintosh G4 (AGP Graphics)
- Power Macintosh G4 (Gigabit Ethernet)
- Power Macintosh G4 (Digital Audio)
- Power Macintosh G4 Cube
- iMac G4 (Flat Panel)
- eMac (Rev. A 700/800 Mhz, nVidia GFX)
- PowerBook G4
- iBook G4 (800 Mhz)
Uptodown X